PHP 8.1 Now Available

We rolled out PHP 8.1 support across all of our servers and it is now available for all clients*.

PHP 8.1 is a major update of the PHP language. It contains many new features, including enums, readonly properties, first-class callable syntax, fibers, intersection types, performance improvements and more.

As with any new PHP update, PHP 8.1 also brings improved performance and resource efficiency for your applications.

To change the PHP version of your account, head over to cPanel > Select PHP Version:

PHP 8.1 Compatibility

Please note that many applications (including WordPress), plugins and themes are still not fully compatible with PHP 8.1. Some PHP extensions like IonCube are also not yet available for both PHP 8.0 and 8.1.

As such, we do suggest that you first check if your applications, plugins and themes are compatible with PHP 8.1 before you use it.

You can also revert back to older versions like PHP 7.4 or 7.3 at anytime if you face any compatibility issues with PHP 8.0 or 8.1.

* For Cloud Dedicated Hosting or Cloud Clusters Hosting clients, please do get in touch with our Technical Support team to enable PHP 8.1 in your server.